summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorBerke Viktor <bviktor@hexchat.org>2012-07-18 14:50:58 +0200
committerBerke Viktor <bviktor@hexchat.org>2012-07-18 14:50:58 +0200
commit1b0c07f8ea3415ebc4dcae2f87e5d529a83bb7b9 (patch)
tree29441043864f7fd2615146d38d02e6da19c3ddb4 /plugins/Makefile.am
parentd3effc806f79555f0e002d07a4a8a81becbc830f (diff)
Checksum Unix support and configure.in cosmetics
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index c8c4a795..53c59bf9 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -29,5 +29,9 @@ if DO_FISHLIM
 fishlimdir = fishlim
 endif
 
+if DO_CHECKSUM
+checksumdir = checksum
+endif
+
 #SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
-SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir) $(fishlimdir)
+SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir) $(fishlimdir) $(checksumdir)