summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorBerke Viktor <bviktor@hexchat.org>2012-10-21 08:06:09 +0200
committerBerke Viktor <bviktor@hexchat.org>2012-10-21 08:06:09 +0200
commit62c9375bc9e3d4b9cc8abd5fc1c4cccb621382b5 (patch)
treeffea1b7187742835ff5a45626d1878c5ffbdf6fe /plugins/Makefile.am
parentbc57507a4ceee92050a5eb8ac17dfd8b5d264b7a (diff)
Compilation fixes and integration with HexChat
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 53c59bf9..4a9cee09 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -33,5 +33,9 @@ if DO_CHECKSUM
 checksumdir = checksum
 endif
 
+if DO_SYSINFO
+sysinfodir = sysinfo
+endif
+
 #SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
-SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir) $(fishlimdir) $(checksumdir)
+SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir) $(fishlimdir) $(checksumdir) $(sysinfodir)