summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorBerke Viktor <bviktor@hexchat.org>2012-07-17 19:47:19 +0200
committerBerke Viktor <bviktor@hexchat.org>2012-07-17 19:47:19 +0200
commit2044a9568ccccad5e970853aca85f33be0131adc (patch)
tree57c2c341eec5463062b1ab382bb144b654258365 /plugins/Makefile.am
parente5f4c4d217a35f5405dc1f2a6ff9f79e2ecad705 (diff)
Add make support for Do At on Unix
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index dd33d8c7..4ac35bce 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -21,5 +21,9 @@ if DO_SASL
 sasldir = sasl
 endif
 
+if DO_DOAT
+doatdir = doat
+endif
+
 #SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
-SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir)
+SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir)