summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorBerke Viktor <bviktor@hexchat.org>2012-07-18 10:51:22 +0200
committerBerke Viktor <bviktor@hexchat.org>2012-07-18 10:51:22 +0200
commit1d3c6d672eaa8d97fa24f52b14efc9ec79d71929 (patch)
tree3b72159f6433e076880b5350d61c46d1a2b68fab /plugins/Makefile.am
parent0cf80ecb321f493e3e35d544a970def9dab4f96a (diff)
Add make support for FiSHLiM on Unix
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 4ac35bce..c8c4a795 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -25,5 +25,9 @@ if DO_DOAT
 doatdir = doat
 endif
 
+if DO_FISHLIM
+fishlimdir = fishlim
+endif
+
 #SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
-SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir)
+SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir) $(fishlimdir)