summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorberkeviktor@aol.com <berkeviktor@aol.com>2011-02-24 04:14:30 +0100
committerberkeviktor@aol.com <berkeviktor@aol.com>2011-02-24 04:14:30 +0100
commit4a6ceffb98a0b785494f680d3776c4bfc4052f9e (patch)
tree850703c1c841ccd99f58d0b06084615aaebe782c /plugins/Makefile.am
parentf16af8be941b596dedac3bf4e371ee2d21f4b598 (diff)
add xchat r1489
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
new file mode 100644
index 00000000..d90f813a
--- /dev/null
+++ b/plugins/Makefile.am
@@ -0,0 +1,21 @@
+# temp. solution while mailcheck & xdcc arn't in SUBDIRS
+EXTRA_DIST = plugin20.html Make.plugin plugin-conf.in \
+				xdcc/xdcc.c \
+				xdcc/Makefile.am
+
+noinst_HEADERS = xchat-plugin.h
+
+if DO_PYTHON
+pythondir = python
+endif
+
+if DO_PERL
+perldir = perl
+endif
+
+if DO_TCL
+tcldir = tcl
+endif
+
+#SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
+SUBDIRS = . $(pythondir) $(perldir) $(tcldir)