summary refs log tree commit diff stats
path: root/meson.build
diff options
context:
space:
mode:
authorPatrick Griffis <tingping@tingping.se>2021-10-01 12:15:26 -0500
committerPatrick Griffis <tingping@tingping.se>2021-10-01 13:47:42 -0500
commit3f07670b34512c9242ae2c20984f38cb453ce51f (patch)
treea56c4701ad65b6b6d982ff04566e46c3f20a2970 /meson.build
parent2985dde7f05aef73ac8f682f0ee9fa1666066be2 (diff)
win32: Update to OpenSSL 1.1
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index fe5f245d..9330abf3 100644
--- a/meson.build
+++ b/meson.build
@@ -22,7 +22,7 @@ dbus_glib_dep = dependency('dbus-glib-1', required: get_option('dbus'))
 
 global_deps = []
 if cc.get_id() == 'msvc'
-  libssl_dep = cc.find_library('libeay32')
+  libssl_dep = cc.find_library('libssl')
 else
   libssl_dep = dependency('openssl', version: '>= 0.9.8',
                           required: get_option('tls'))