summary refs log tree commit diff stats
path: root/configure.in
diff options
context:
space:
mode:
authorBerke Viktor <bviktor@hexchat.org>2012-09-22 17:36:38 +0200
committerBerke Viktor <bviktor@hexchat.org>2012-09-22 17:36:38 +0200
commit4d47120863e3f805ede84f00783ad8dee950f4f0 (patch)
tree1a4fe520d4d210321f642d80e132e53bb213a644 /configure.in
parentf1c978475cfeb8b4f3a29720b913c5aa86e3c27a (diff)
AC_MSG_RESULT cleanup up part 3 (Arnavion)
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 7a5c68b7..89484f98 100644
--- a/configure.in
+++ b/configure.in
@@ -628,15 +628,15 @@ if test "$spell" = "gtkspell" ; then
 fi
 
 if test "$spell" = "libsexy" ; then
-	PKG_CHECK_MODULES([LIBSEXY], [libsexy >= 0.1.8], libsexy=yes, AC_MSG_RESULT(no))
-	if test "$libsexy" = "yes" ; then
+	PKG_CHECK_MODULES([LIBSEXY], [libsexy >= 0.1.8], [
+		libsexy=yes
 		GUI_LIBS="$GUI_LIBS $LIBSEXY_LIBS"
 		GUI_CFLAGS="$GUI_CFLAGS $LIBSEXY_CFLAGS"
 		AC_DEFINE(USE_LIBSEXY)
-	else
+	], [
 		dnl use builtin static one
 		spell="static"
-	fi
+	])
 fi
 
 if test "$spell" = "static" ; then