summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
authorTingPing <tingping@tingping.se>2014-08-01 04:03:54 -0400
committerTingPing <tingping@tingping.se>2014-08-01 04:03:54 -0400
commit422edd8812090ee34d537c9b4ebe32f525949edc (patch)
tree3e138015bd90a51f03667e8217d5fdcd6989323d /configure.ac
parent345c8a29ad45bd47bca9f4e0851f7045180ef8fd (diff)
osx: Create bundles using homebrew
Just easier to maintain than jhbuild.

See https://github.com/TingPing/homebrew-gnome for deps.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8de5d1fe..a3a0d323 100644
--- a/configure.ac
+++ b/configure.ac
@@ -216,7 +216,7 @@ dnl *********************************************************************
 
 _gdk_tgt=`$PKG_CONFIG --variable=target gdk-2.0`
 if test "x$_gdk_tgt" = xquartz; then
-		PKG_CHECK_MODULES(GTK_MAC, gtk-mac-integration, [
+		PKG_CHECK_MODULES(GTK_MAC, gtk-mac-integration-gtk2, [
 			GUI_LIBS="$GUI_LIBS $GTK_MAC_LIBS"
 			GUI_CFLAGS="$GUI_CFLAGS $GTK_MAC_CFLAGS"
 			AC_DEFINE(HAVE_GTK_MAC)