summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
authorTingPing <tingping@tingping.se>2013-10-10 00:39:36 -0400
committerTingPing <tingping@tingping.se>2013-10-10 00:39:36 -0400
commit04f34feb26227dc02500fafa6e0b77b0b310aea7 (patch)
tree522f19fc5da6bf8ab49ac52cd361259d443e754b /configure.ac
parentc226f4089ae99283dab4f681710ce798c3908969 (diff)
Fix configure output when python disabled
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 976bba37..4c56c4d4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -280,6 +280,7 @@ if test "x$python" != xno ; then
 	esac
 	AC_MSG_CHECKING(Python version)
 	AC_MSG_RESULT($PY_VER)
+	python="python-${PY_VER}"
 fi
 
 dnl *********************************************************************
@@ -826,7 +827,7 @@ echo MS Proxy NTLM \(ISA\) ... : $have_ntlm
 echo libproxy support ...... : $libproxy
 echo
 echo Perl .................. : $perl
-echo Python ................ : python-$PY_VER
+echo Python ................ : $python
 echo
 echo Checksum .............. : $checksum
 echo Do At ................. : $doat