summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
authorTingPing <tngpng@gmail.com>2013-05-16 09:07:38 -0700
committerTingPing <tngpng@gmail.com>2013-05-16 09:07:38 -0700
commit69c2893234452107b2db67e431868d7400ea25aa (patch)
tree904233560d5029a472ec6416b4874f55c9b17011 /configure.ac
parent26cefd0587a5ca092a7b4ee442c144eee9e19dc5 (diff)
parent8ccd11ee4bbf3d4a7a7fc06a872eca6d20544cba (diff)
Merge pull request #586 from bviktor/authcleanup
Login and network list cleanup
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 88f8464d..56a7abe1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -184,7 +184,7 @@ dnl *********************************************************************
 dnl ** GLIB *************************************************************
 dnl *********************************************************************
 
-AM_PATH_GLIB_2_0(2.14.0, glib=yes, glib=no)
+AM_PATH_GLIB_2_0(2.28.0, glib=yes, glib=no)
 if test "$glib" = no; then
 	AC_MSG_ERROR(Cannot find GLib!)
 fi
@@ -199,7 +199,7 @@ dnl *********************************************************************
 
 # we might get undefined macro without this test
 if test "$gtkfe" = yes ; then
-	AM_PATH_GTK_2_0(2.14.0, havegtk=yes, havegtk=no)
+	AM_PATH_GTK_2_0(2.24.0, havegtk=yes, havegtk=no)
 
 	if test "$havegtk" = no; then
 		gtkfe=no