summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 8 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c4f45ae..61b930a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,19 @@
 [package]
 name = "selfref"
-version = "0.2.2"
+version = "0.2.3"
 authors = ["SoniEx2 <endermoneymod@gmail.com>"]
 edition = "2021"
-description = "Pain-free self-referential pinned types"
+description = "Semi-pain-free self-referential pinned types"
 license = "MIT OR Apache-2.0"
 repository = "https://soniex2.autistic.space/git-repos/selfref.git"
 homepage = "https://ganarchy.autistic.space/project/cc8ab1441fd398d23454c149c74bd5a2304eb566"
+categories = ["no-std", "rust-patterns"]
+readme = "README.md"
 
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
+[features]
+nightly = []
+alloc = []
+
 [dependencies]