summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2022-12-12 10:43:53 -0300
committerSoniEx2 <endermoneymod@gmail.com>2022-12-12 10:43:53 -0300
commitc12eb456be7cf5e183ef2b34812060ee2ed08a8a (patch)
tree3d622f8baa0f2d8657cb422d3c7b53bd1ae6b8c9 /Cargo.toml
parent43a79374e0d9592ccd709082f23c63da5a83d609 (diff)
Initial work on using LtPtr + selfref update
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cde21f6..9f1325e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,5 +18,8 @@ nightly_tests = ["dep:selfref"]
 [dependencies]
 libc = "0.2"
 impl_trait = "0.1"
-ltptr = "0.1.2"
-selfref = { version = "0.1.3", optional = true }
+ltptr = "0.1.5"
+selfref = { version = "0.4.0", optional = true }
+
+[patch.crates-io]
+ltptr = { path = "/home/soniex2/git/selfhosted/rust.ltptr/" }