summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2020-02-16 19:35:47 -0300
committerSoniEx2 <endermoneymod@gmail.com>2020-02-16 19:40:35 -0300
commit3a8cc83cbe465b798647b92357eff2d52454f3dc (patch)
treee437768b93e06c807387dab9b7fa3da6aec360ad /setup.py
parentf84c60e039864af593f6b8d015b11113a6e59f50 (diff)
Squashed commit of the following:
* Move things around a bit more
* Add project structure details to HACKING.md
* Create setup.py
* Split off A Boneless Datastructure Language
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..a14854e
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,5 @@
+import setuptools
+
+setuptools.setup(packages=["gan385e734a52e13949a7a5c71827f6de920dbfea43"], install_requires=[
+    "gan0f74bd87a23b515b45da7e6f5d9cc82380443dab",  # a boneless datastructure library
+    "Click", "Jinja2", "qtoml", "requests"])