summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2021-06-14 22:49:07 -0300
committerSoniEx2 <endermoneymod@gmail.com>2021-06-14 22:58:05 -0300
commita67b0812659d1481f4c5be77ce2cf448b0b37b8c (patch)
treef0ce4f55d5af77b2a76a98d77a8ddfca60a61bc3 /Cargo.toml
parent993a8ca85db1564e64550276d61d9723423605aa (diff)
Start rewriting in Rust
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..9dd31ea
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "ganarchy"
+version = "0.1.0"
+authors = ["SoniEx2 <endermoneymod@gmail.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+impl_trait = "0.1.3"
+
+[dev-dependencies]
+assert_fs = "1.0.1"
+predicates = "1.0"
+testserver = "0.1.3"