summary refs log tree commit diff stats
path: root/setup.py
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2020-02-24 15:47:30 -0300
committerSoniEx2 <endermoneymod@gmail.com>2020-02-25 22:47:35 -0300
commitb4971f08758a4428fe90d0a56f58257cdbd728eb (patch)
treea6200fd659c806424b53bc2ec0575622f62ac3b5 /setup.py
parent6f4df5d08e147f74f91bf7ce2f882dca1390c721 (diff)
Warn/error when using Predicate types as predicate
This only applies to Predicate types. Predicate instances still
function as expected, as do non-Predicate types.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4e8277e..350ba95 100644
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,3 @@
 import setuptools
 
-setuptools.setup(name="gan0f74bd87a23b515b45da7e6f5d9cc82380443dab", version="2.1.2", packages=["abdl"], install_requires=["pyparsing >= 2.4.2"])
+setuptools.setup(name="gan0f74bd87a23b515b45da7e6f5d9cc82380443dab", version="2.1.3", packages=["abdl"], install_requires=["pyparsing >= 2.4.2"])